Aktuelle Informationen über die PCI-Konformität und die Verwendung von Mage One

Die PCI-Frage ist eine, die sich leider nicht so einfach beantworten lässt Der Hintergrund ist, dass ein Zahlungsanbieter bestimmte Sicherheitsstandards erfüllen muss, um als „sicher“ zu gelten (PCI-DSS = Payment Card Industry Security Standard). Eine dieser Anforderungen ist, dass die Patches von einem „Anbieter“ angeboten werden. Es wird jedoch nicht erklärt, ob es sich bei„Aktuelle Informationen über die PCI-Konformität und die Verwendung von Mage One“ weiterlesen

Die Unterstützung von PHP 7.2 wird eingestellt – was ist mit Magento 1 unter PHP 7.3, 7.4 und PHP 8?

You may have already heard it from your hoster: PHP 7.2 is being discontinued. But what does that mean for your Magento 1 store? (Picture: https://unsplash.com/@benofthenorth) (Deutsche Version weiter unten / German version below) If you want to know how long the PHP version you are using on your server will still be supported by„Die Unterstützung von PHP 7.2 wird eingestellt – was ist mit Magento 1 unter PHP 7.3, 7.4 und PHP 8?“ weiterlesen